Operadores de Referencia

Los operadores de referencia que utiliza Excel son tres:
1. Rango
2. Unión
3. Intersección

1. El operador de referencia RANGO. Este operador se utiliza para “referenciar” un rango de celdas, por ejemplo A5:A10 hace referencia a las celdas A5, A6, A7, A8, A9 y A10. Es una forma abreviada de hacer referencia a un grupo de celdas consecutivas a las que se le conoce como RANGO.
De este modo, si utilizamos una función, por ejemplo SUMA, podemos indicar la suma de un rango de celdas de la siguiente manera:
=SUMA(A5:A10).
2. El operador de referencia UNION. Este operador se utiliza para hacer referencia preferentemente a celdas que no son consecutivas, estas refeencias deben ir separadas por comas (,) como ejemplo podríamos indicar las referencias de las celdas A1,B5,C8.
Un rango de celdas puede indicarse como una unión de celdas aunque no es conveniente hacerlo puesto que es una forma más larga de escribir una referencia, cuando podemos abreviarla utilizando el operador Rango, es decir el Rango A5:A10 es igual a las referencias A5,A6,A7,A8,A9,A10; por lo tanto la función
=SUMA(A5,A6,A7,A8,A9,A10)
realiza el mismo cálculo que la función =SUMA(A5:A10).

3. El operador de referencia INTERSECCION.

Anuncios